Watch Freeks banner

1 - 7 of 7 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Trying to post pics (that I host myself). They show up in my preview, but not when a thread is posted? Weird?


Anyone know why? Can't seem to find any rules of not being able to post pics anywhere. Not many posts, but I've lurked a while (was a long-time member of watch-U-reek, till it seemed their rules trumped everyone posting anything, so I left while the getting was good...)


Anyway, would be nice to show off some stuff...
 

·
Super Moderator
Joined
·
9,701 Posts
Tom, yeah that is weird, but it's actually still strange trying to post pics.


The insert image icon at the top of the screen can work, but it's not easy,
and should be right?! So what I often do is copy from another forum the
picture, or pictures. But you can get the image to show up if the link to
you picture looks something like this.

Here is an example, say the link looks similar to this right below...

https://i.imgur.com/PDlL4zf.jpg?1

It then needs to have
to the right of the jpg?1

..and then it will look like this here...



I know it's weird. Honestly am not too good with all of this, but hope this
helps, or maybe someone else can lend a hand too. :thumb:
 

·
Registered
Joined
·
1,190 Posts
Just join a photo hosting site, like Flickr for example. Create a username and password and you're ready to upload your pics into the new library you've just created. Click on any of your library's images and it's a snap to share on forums, etc.

It's free. And best of all no one has to click on any tiny and often finicky thumbnails to view your watches! :D
 

·
Registered
Joined
·
2,377 Posts
Good to know. Is one better than the other or just use Flickr.
i couldn’t get more than a thumb on Tapatalk and never figured out Imgur, Flicker works great although i haven’t found a way to post from my iPhone, it posts a link. The app on my phone is simple; when uploading i get a Flicker choice icon just like email or text choices. But then i use my laptop to post.
 

·
Administrator
Joined
·
1,223 Posts
Where are you posting images? Can you link a thread?

What browser/OS/device?

Are you using your own hosting site? Is it HTTP instead of the needed HTTPS?

Are you posting using the attachment manager?

- jB
 
1 - 7 of 7 Posts
Top