Watch Freeks banner

1 - 17 of 17 Posts

·
Premium Member
Joined
·
19,341 Posts
Discussion Starter #1
Go into your User Control Panel(located at top of forum in header)


Go to left side and look under Networking, you will see Pictures and Albums.

Click on that, and you will see all your current albums.

Click on the Album you want to upload photos to, and then you will see option to upload photos to that album.
 

·
Registered
Joined
·
7,651 Posts
I get no option to upload photos. Honestly.
 

·
Registered
Joined
·
7,651 Posts
I'll check one more time but it's just not there. It's a bit like geeks
 

·
Premium Member
Joined
·
19,341 Posts
Discussion Starter #5
Do you see in my screen cap, where above and below the 3 photos, you see where it says upload photos?

You have to click on the album you want to upload photos too, then when you click on that, you see upload photos above and below, you can see it in my pic.
 

·
Registered
Joined
·
7,651 Posts
Do you see in my screen cap, where above and below the 3 photos, you see where it says upload photos?

You have to click on the album you want to upload photos too, then when you click on that, you see upload photos above and below, you can see it in my pic.
Mine only shows edit album or edit picture.
Now I'm on other forums that use vbulletin, and have no problems uploading pics using IE.
 

·
Registered
Joined
·
10,615 Posts
same here - maybe i have too many photos in the album??

Mine only shows edit album or edit picture.
Now I'm on other forums that use vbulletin, and have no problems uploading pics using IE.
 

·
Registered
Joined
·
7,651 Posts
I stayed with IE 8 because IE 10 wasn't giving me the "G" in the reply column.

Just loaded IE 10 and I have the upload pic thingy.
 

·
Administrator
Joined
·
1,224 Posts
I stayed with IE 8 because IE 10 wasn't giving me the "G" in the reply column.

Just loaded IE 10 and I have the upload pic thingy.
Thanks for the update,

George, try clearing your cache and try again. Very strange you don't have that option.

Try other browsers as well to see if it makes a difference.

Mo
 

·
Registered
Joined
·
10,615 Posts
i have IE 8 @ work - how do i clear my Cache??

Thanks for the update,

George, try clearing your cache and try again. Very strange you don't have that option.

Try other browsers as well to see if it makes a difference.

Mo
 

·
Registered
Joined
·
10,615 Posts
ok now that's weird after having gone back & forth to user CP i now have it

maybe its was that cache thing - i dont know but it looks like I'm good now

thx
 
1 - 17 of 17 Posts
Top