Watch Freeks banner

21 - 40 of 40 Posts

·
Registered
Joined
·
517 Posts
Sorry to chime in after a couple of days, but I still struggle uploading photos.

Neither my "quick reply" view nor my "go advanced" view look anything like TV Dinner's "post reply" view in this post.

I use the thumbnail photos but they are sooo little that they are not sexy.

Is there an instructional video on photos (there's probably a thousand out there?) on how to reduce or otherwise alter the pixels in a photo such that they'll fit the parameters of this forum yet still keep the photo focused and sharp?
 

·
Registered
Joined
·
1,689 Posts
Yes tapatalk all the way although I will say that I was unable to use tapatalk for a couple months recently as I couldn't access any threads from the forums I use.
With the recent tapatalk update everything is back to normal.
I use a combination of tapatalk and photo bucket for my posts.

Sent from my Moto G (4) using Tapatalk
 

·
Registered
Joined
·
1,123 Posts
Henry, Photobucket among other image hosting sites will help you. Join, then upload your images then you can drag them into your posts. Free of charge.

Here's one of your attachments from another thread. I dragged it into my Photobucket's upload window into my library. Then from my library I dragged it in here.


 

·
Registered
Joined
·
187 Posts
Flickr and IMGUR not working

I've tried using both Flicker and Imgur to post pics and both have failed. If I copy the URL of a photo from either of these sources and paste it into a browser, it brings the photo up no problem. However, when I click on the insert image button in a post and put in the exact same URL, the photo is not showing up in the post. What am I doing wrong??
 

·
Registered
Joined
·
187 Posts
I've tried using both Flicker and Imgur to post pics and both have failed. If I copy the URL of a photo from either of these sources and paste it into a browser, it brings the photo up no problem. However, when I click on the insert image button in a post and put in the exact same URL, the photo is not showing up in the post. What am I doing wrong??
Ok so I did eventually figure out a way to do it, but it seems VERY convoluted. After I've uploaded the image to Flickr, I then copy the URL provided by Flickr and paste that URL into my browser. Once it brings up the photo on Flickr, I click the download button and select a size. That then opens another browser window with JUST the photo image file. I then copy THAT URL, which then works in my posts on this forum.

Is this the only way to reference Flickr photos on a post? Seems ridiculously complicated. I've also tried uploading photos to an album I created in my User CP. Unfortunately I get an error stating that the photo cannot be uploaded because it cannot be resized. As there is no resizing option in the Photos app for iPad, there's no way to do it manually without downloading yet ANOTHER app to my iPad for the express purpose of resizing images.

Never had so much difficulty posting photos to a forum. :confused:
 

·
Premium Member
Joined
·
19,341 Posts
Ok so I did eventually figure out a way to do it, but it seems VERY convoluted. After I've uploaded the image to Flickr, I then copy the URL provided by Flickr and paste that URL into my browser. Once it brings up the photo on Flickr, I click the download button and select a size. That then opens another browser window with JUST the photo image file. I then copy THAT URL, which then works in my posts on this forum.

Is this the only way to reference Flickr photos on a post? Seems ridiculously complicated. I've also tried uploading photos to an album I created in my User CP. Unfortunately I get an error stating that the photo cannot be uploaded because it cannot be resized. As there is no resizing option in the Photos app for iPad, there's no way to do it manually without downloading yet ANOTHER app to my iPad for the express purpose of resizing images.

Never had so much difficulty posting photos to a forum. :confused:
Right Click on the photo and then copy the image address (or get the image address from the IMGUR app), then go into the post editor here on the forum and click the little picture icon, and paste the image url in it, (it will create image brackets around the URL) and that is it. It will post the photo.


 

·
Registered
Joined
·
187 Posts
Right Click on the photo and then copy the image address (or get the image address from the IMGUR app), then go into the post editor here on the forum and click the little picture icon, and paste the image url in it, (it will create image brackets around the URL) and that is it. It will post the photo.
Thanks for the response Tatoo. So I go into the IMGUR app, click on the photo I want to share, select "Share" and then "Copy Link" (or just long-press on the image and select "copy link"). I then click on the picture icon in the post editor and paste that URL into the pop-up box. The following text is then automatically added to my post with the IMG tags around it https://imgur.com/gallery/1UKAt. I'm showing the link for your reference, but it is also at the bottom of this reply with the IMG tags on it.

As you can see the referenced image is not appearing in this reply (you'll notice a small, empty, light grey box below all my text.) However, if you were to manually copy that URL and paste it into a browser, the IMGUR website opens with that image at the top. The core is that when you select the "copy link" option in these various apps, they're not providing you with the direct URL to the photo, but with a shortened link that points to an image gallery, so extra steps must be taken to find the actual image URL. In this case, you open the link I posted above into a browser (which is the link I copied out of the IMGUR app) and THEN you long-press (right click) THAT image and that copies the actual direct link to the image.

Anyhow, thanks again for your reply. At least I figured out the extra steps required! :smile-thumb:

 

·
Registered
Joined
·
5,230 Posts
I've been using Photobucket for several years but they now require you to subscribe for $399/yr if you want "3rd party image hosting."

So without that I'm off to experiment now. "Flicker?" Maybe I'll try that... I don't do Tapatalk.

I've been trying Flickr... No success so far:frusty:
 

·
Registered
Joined
·
4,593 Posts
For whatever reason, photobucket is allowing me to upload and transfer photos again??
 

·
Registered
Joined
·
3,088 Posts
I've been using Flickr without any problems.

I've been using Photobucket for several years but they now require you to subscribe for $399/yr if you want "3rd party image hosting."

So without that I'm off to experiment now. "Flicker?" Maybe I'll try that... I don't do Tapatalk.

I've been trying Flickr... No success so far:frusty:
 

·
Premium Member
Joined
·
19,341 Posts
Thanks for the response Tatoo. So I go into the IMGUR app, click on the photo I want to share, select "Share" and then "Copy Link" (or just long-press on the image and select "copy link"). I then click on the picture icon in the post editor and paste that URL into the pop-up box. The following text is then automatically added to my post with the IMG tags around it https://imgur.com/gallery/1UKAt. I'm showing the link for your reference, but it is also at the bottom of this reply with the IMG tags on it.

As you can see the referenced image is not appearing in this reply (you'll notice a small, empty, light grey box below all my text.) However, if you were to manually copy that URL and paste it into a browser, the IMGUR website opens with that image at the top. The core is that when you select the "copy link" option in these various apps, they're not providing you with the direct URL to the photo, but with a shortened link that points to an image gallery, so extra steps must be taken to find the actual image URL. In this case, you open the link I posted above into a browser (which is the link I copied out of the IMGUR app) and THEN you long-press (right click) THAT image and that copies the actual direct link to the image.

Anyhow, thanks again for your reply. At least I figured out the extra steps required! :smile-thumb:

Okay. I have this figured out. You must have more than one photo in your albums on imgur or it only gives the link to the album...weird.
Either way, from the APP, go to the photo you want to post, long press on it till it comes up to copy link, copy the link and then click on the picture icon on the forum and paste it. Make sure it is the JPEG code, you will see in my post directly above this one I attached a thumbnail showing the exact codes that I I copied from the app to upload the photos here.

If in browser on a laptop or computer, you can just right click on the image for the image address. Obviously you can not right click on an iphone or ipad.(they really need to figure that out). So, yes, you would have to do what you said, if you are using a browser on an ipad.

But, if you use the app, just long press on the photo, click copy link and do as I said above.

Btw, I have no use for IMGUR, I just wanted to see if I can do it, as it was bothering me that the app was not allowing me to post directly, so I wanted to figure it out.
 
21 - 40 of 40 Posts
Top