Watch Freeks banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,012 Posts
Discussion Starter #1
imported post

Oh, I am killed!



I have just spent the lastseven hours repairing my computer.




I had to remove two HDs that were in a RAID 0 and one was failing. At least I got everything backed up off of them.



Go buy tow new HDs and set them up in RAID 1 this time so I wont have this issue again.



If you are not familiar as to what RAID is, it Redundant Array of Independent Disks, in RAID 0 you have 2 drives with the data bus split between all the drives but the motherboard sees all the drives as one drive. This mode speed up the data bus rate exponentially, but if one drive fails you have lost all of your data. RAID 1 is two drives mirrored, or backed up completely, each drive could be used to run the system exactly the same, with this mode speed is not increased, but data protection is, if one drive fails, you only have to install another of the same size and the RAID software will rebuild the image automatically with NO LOSS OF DATA OR REINSTALLATION OF OS!



The drive switch outs is the easy part, I have been the lastsix hours re-loading everything back on and making sure it works.



Back up, but I still have to restore 11000 music files and about 20 Gig of video, and another 20 Gig of photos, tomorrow!
 

·
Premium Member
Joined
·
25,154 Posts
imported post

how/why did this happen in the first place?
 

·
Registered
Joined
·
10,615 Posts
imported post

Gee thanks -now i know what i got to look forward to as i think i got the same problem!!
 

·
Registered
Joined
·
1,012 Posts
Discussion Starter #4
imported post

TVDinner wrote:
how/why did this happen in the first place?
Just hard drive mechanical failure.

Excrement occurs!
 

·
Registered
Joined
·
1,012 Posts
Discussion Starter #5
imported post

I am almost back to 100% restored.

Around 90%, have to put Nero, Printmaster, Cannon Photo Suite and copy my videos back over.

At least business is 100%!
 

·
Registered
Joined
·
922 Posts
imported post

that sucks. good to hear you have it back up and running again.
 

·
Registered
Joined
·
1,012 Posts
Discussion Starter #7
imported post

Back to 100% now.

What a mess it is to have to restore everything from scratch.
 
1 - 7 of 7 Posts
Top