Watch Freeks banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5,230 Posts
Discussion Starter #1
imported post

Something I just discovered trying to post from my gallery on my wife's laptop... The lower toolbar does not appear when using Google Chrome or my iPhone for that matter which makes it impossible to post pics from my gallery. Am I missing something or does it just work with Internet Explorer?:whatever:
 

·
Premium Member
Joined
·
25,154 Posts
imported post

Works with IE and FF
 

·
Registered
Joined
·
5,230 Posts
Discussion Starter #3
imported post

I was told by a "techie" that IE and FF are not as good as Google Chrome... I have IE on my laptop and my desktop computer but intend to get an iPad... Wondering if it will work with an iPad... Any comments?
 

·
Premium Member
Joined
·
25,154 Posts
imported post

In the coming months (not sure of the exact timetable) the site will be transitioning to V-Bulletin (VB) forum software. The site owners have been working on the new site for some time. The challenge has been (among other things) the custom gallery we have on the current Watch Freeks site - which has almost 10,000 images in it right now.

When the forum is switched to the better VB software the concern was keeping everyone's images intact and connected to each member account. This has taken some time for custom codes to be written so this is hopefully possible (and so thousands of threads are not messed up if pictures lost/missing).

The new software will offer the features commonly seen on other VB forum sites. Please note though - the browsers are changing faster then any of the forum software companies can keep up.With each and every new version or upgrade to the many different browsers - ALL the differnt software companies have to adjust their code, which takes time. *** Even when we switch to VB there WILL BE times when the browsers we all use upgrade and some features will not work until the forum software is adjusted as well. Pretty normal unfortunately.

Hopefully we will see the new version of the forum soon. THANK YOU to everyone for your patience while they are working on this.
 

·
Administrator
Joined
·
24,243 Posts
imported post

I have a work around for the picture posting problem inChrome. I open two windows with the forum open. From one I select the gallery. I then right click on any picture and select copy image. I then go to the other window and paste the picture into any thread. It works great if not a little bit of a pain. Give it a try.
 

·
Registered
Joined
·
221 Posts
imported post

Doesn't work with iMac.
 
1 - 10 of 10 Posts
Top